LIBRARY  |  COMPANIES |   PLATFORMS |   PROCESSORS |   PERIPHERALS
An issue has been found with the library libdwarf.so on some Linux systems.

If you receive an error similar to

Error : failed to load file 'Imperas.20140731.0/bin/Linux32/libOVPsim.so' : Imperas.20140731.0/bin/Linux32/libdwarf.so: ELF file OS ABI invalid

You will need to download the file 20140731.0-32-libdwarf-patch.tgz and uncompress in your Imperas directory to add a new version of libdwarf.so

Click to log in before viewing / downloadingDOWNLOAD libdwarf.so patch for 20140731.0 release
20140731.0-32-libdwarf-patch.tgz / 332.92 KB

Page was generated in 0.0247 seconds